Follow Us
Contribute
  • Register
Errorbase is a collaborative writing project, that aims to build the largest trouble-shooting guide about all kinds of error messages.

Categories

0 votes

MySQL 5.0 server authentication protocol is incompatible with the MySQL client versions before 4.1

requested by (170k points)

2 Solutions

0 votes

The client side must consider upgrading MySQL client to 4.1.1 or a newer one.

solved by (170k points)
0 votes
solved by (170k points)
...